Startseite
  Über...
  Archiv
  Gästebuch
  Kontakt
  Abonnieren

   Töne ...

   13.01.16 17:32
    Was ist denn hier? alles

http://myblog.de/paghb

Gratis bloggen bei
myblog.de





Immer wieder lustig

Heute mal wieder einen super IT Tag gehabt. Datenbankeinrichtung auf SQL Server Basis, eigentlich kein Problem, aber warum sollte es mal einfach gehen (wo doch auch an unserer Eingangspforte das große Schild mit den leuchtenden Buchstaben EKJ [Einfach kann ja jeder] prankt). Das dokumentierte sa Passwort muss ja nicht stimmen, wofür auch. Aber zum Glück kann der Domänenadmin ja auch alles. Blöd nur wenn dieser nicht zur Auswahl steht, da der Einrichtungdialog der tollen Wonderwaresoftware zwingend eine sql authentifizierung haben möchte. Davon einmal abgesehen wäre es natürlich wundervoll wenn dokumentiert wäre und ggf. auch audiomäßig bekanntgegeben wird wenn ein Feld keinen weiteren Buchstaben mehr annimmt zumal diese auch noch als * angezeigt werden, da es sich um ein Kennwortfeld handelt, also: Liebe Firma Wonderware, das Kennwortfweld kann bis zu 14 oder auch 15 Zeiuchen auifnehmen, trägt man mehr ein kommt kein negativ Ton o.ä.. PS: Auch sehr schön, ca. 5 Minuten nachdem wir das selbstständig herausgefunden hatten, rief der per Email informierte Support an um zu helfen...
paghb am 22.1.15 19:04


Werbung


07.08.2012 - Supergau!

Ein toller Tag beginnt. Hab Sohnemann dabei da von 9-11 Uhr der Strom abgeschaltet werden sollte. Also gegen 8.15 Uhr angefangen die Server herunterzufahren. Dann beim bereits arbeitenden Elektriker mal nachgefragt wie lange es denn dauert. Dieser meinte daraufhin: "Ja, also, Strom geht ja nicht weg! Wir schalten nur die parallel betriebenen Trafos ab, aber einer läuft ja immer. Ist nur zur Vorsicht, dass empfindliche Systeme nicht gestört werden. ABER zwischen 11 und 12 Uhr schalten wir den Strom auf jeden Fall für wenige Minuten ab. Ab 12 Uhr habt Ihr dann wieder Strom!"

 

Na toll, also ncoh länger rumsitzen, also erstmal eine E-Schrott in den Container geladen und diverse Kleinigkeiten erledigt.

Um 11.30 Uhr dann nochmals den Elektriker aufgesucht. Dieser darauf: "Ja, hmm, bin aufgehaltne worden, also vor 13 Uhr wird das nichts!"

Also, erneut die frohe Kunde zu Fuss verbreitet und die 1. Halbtagskräfte nach Hause entlassen.

 

Dann 13 Uhr Strom ist endlich zuverlässig wieder da, die 1. Server eingeschaltet.

Und was soll ich sagen, die wichtigesten Server (Email, Fileserver, DHCP, DNS) fahren natürlich nicht hoch. Internet ist daher auch nicht ohne weiteres möglich, ich musste aber erstmal nen VMWARE Client ziehen um auf den Server zu schauen. Das habe ich dann noch via Thetering mit meinem Handy hinbekommen, die plugins da daraufhin installiert werden sollten jedoch musste ich direkt ziehen ....

Also den alten Exchange als DNS Server eingesetzt und nach einer weiteren halben Stunde war ich dann in der VM. Die Server wearen einfach nicht automatisch gestartet. Alle von Hand gestartet und die IT Landschaft blühte wie ehh und jeeee.

 

Blöd nur, dass es nun bereits 15.30 Uhr war und nachezu niemand mehr daran gegalubt hatte, dass er heute noch arbeiten kann.

 

Ich liebe IT

Ich (natürlich!) am 9.8.12 14:07


KW12 ...

18.03.2012

Ich denke an nichts böses als um 18 Uhr die Produktionshallenleitung anruft und mir sagt unsere ERP funktioniert nicht mehr. Als dann um 20.45 Uhr die Info auch aus der Pastenküche kommt werde ich doch nervös und fange um 21.30 Uhr an per remote mit einer Fehleranalyse. Um dann festzustellen, dass wohl nicht ein Unix Prozess hängt, sondern der gesamte Server per IP nicht erreichbar ist.

Also, ab ins Auto und hingegurckt. Serverraum auf, Server heruntergefahren USV blinkt, Batterie ist defekt!?

Sobald die USV eingeschaltet wird piept diese und auch der Server sowie das unmittelbar damit verbundene SAN Storage fahren wieder hoch. Erst einmal Server und SAN ausgeschaltet, da die USV wohl ein Problem hat.

Sicherung in der Stromunterverteilung kontrolliert, ist ok.

Sämtliche Verbraucher von USV abgeklemmt und USV eingeschaltet, USV piept und blinkt.

Um eine genaue Fehleranalyse zu machen USV ausgeschaltet, Strom abgezogen und eingeschaltet, USV piept immer schneller werdend, (Zwischendurch habe ich mich tatsächlich hinter einer Zwischenwand verkrümelt, weil mich das schnelle piepen an etwas erinnerte....). USV nun aus, lässt sich auch nicht mehr einschalten!

OK, USV wohl platt, nehmen wir halt ne andere, haha, denkste, die 3 Netzteile des Server haben jeweils 1200VA und dann noch die des SANs 700VAx2, dann geht wohl weder ne 1500er noch ne 3000er. Die einzige 6000er ist bereits belegt und produktiv....

Erstmal nen Call bei HP aufgemacht, die haben zunächst den Call eingehäkkert und dann darauf verwiesen, dass der Support erst am morgigen Montag ab 8 Uhr vertraglich zugesichert ist. Egal, Case ist aufgemacht, die melden sich.

Email geschrieben, dass ERP derzeit nicht zur Verfügung steht.

1:30 Uhr ich bin platt und fall ins Bett.

19.03.2012

Mit HP telefoniert, hab die selber angerufen, da bis 9 Uhr niemand zurückgerufen hatte, haben die Pnasel erstmal sämtlich Daten abgeklappert, Wartungsvertrag, IDs, dann Seriennummern der Batterie und genaue Produktbezeichung. Um dann ca. 4 Stunden später zu erfahren, dass die USV nicht mehr unter Wartung ist.

Also mit 2 anderen USVs versorgt, natürlich ohne shutdown Agent!!! Aber zumindest konnten alle wieder arbeiten.

Fehler auf NAs entdeckt, hat falschen Gatewayeintrag, da DHCP sollte ein reboot helfen!? Gesagt getan, Reboot angeklickt, 300 Sekunden gewartet und zack, Daten weg, 3,5 TB Daten im Nirvana!!!! 

BuddyHolly am 23.3.12 12:16


2. Montag in Folge

Ihr Unwissenden, Ihr wisst gar nicht wie gut Ihr es eigentlich habt!

Also, in der IT Branche ist das nämlich so, montags ist immer der Tag an dem man kündigen möchte, weil so viel S..... zusammenläuft, dass man eigentlich genug vom Job hat. Wenn man den Tag dann irgendwie dennoch überstanden hat ist man abends froh einfach mal keine Problem zu wälzen, wie z.B.:

Gestohlenes Notebook vom Aussendienstler, benötigt neues, muss bei mir installiert werden, aber auf französisch und mit französischem Keyboard, das ist kein Problem, ok dann fragt mal CP!

,

Geister Emails, es werden 3 neue Emails im Posteingang angezeigt jedoch nur 1 ist da!? Unterschlägt man mir 2 weitere, sind das Spammails, nönönö, von Exchange 2003 zu Exchange 2010 hat sich etwas geändert (Ach, echt? Wusste ich gar nicht, wäre mir NIE aufgefallen!) sagte mir ein Techniker und dann kann es schon mal vorkommen dass die TK-Integrationssoftware Rückmeldungen zwischen den Servern auch als Nachrichten anzeigt......

[Wobei hier am geilsten ist, dass MW zunächst alle Register in SEINER FERZEIT gezogen hat um das Phänomen der Geisteremils in der Konstellation Exchange 2010 und Office 2003 zu beheben!!!! -> Grosser Dank an dieser Stelle an Herrn B., wir haben sehr gelacht!]

,

auch sehr nett sind nicht funktionierende Verwaltungsconsolen in Exchange. Wenn man neustartet geh´n se wieder oder man wartet halt (man kann ja kurz noch vorher ein paar andere Dinge erledigen bevor man die wichtigen Emails eines Vertriebsaussendienstlers umleitet oder eine Berechtigung anpasst damit OWA ordentlich läuft....)

,

mein Lieblingssatz, kannste mal eben... (und ich Vollhonk sitz dann 2 Stunden da um den Kollegen sein Archiv so einzurichten wie er es für SCHÖN hält, auch sehr geiel JA geiel diese Arbeit die eigentlich an unseren externen Dienstleister geht da outgesourct, aber die Kollegen immer noch meinen das ich es auch kann, ja KANN ich auch [scheiss Frage der Ehre *kotz*] aber ich habe nun mal andere Aufgabengebiete und mein Magengeschwür wird wegen so einer Scheisse nicht besser!!!)

,

und dann kommt ne Frau S. und sagt wenn ich mir PDF´s über den Kopierer zusende gehen die mal schnell und mal langsam auf ist das eine Sache die ich mir intensiv anhöre und mich vollkommen verständnisvoll am Telefon anhöre um dann nach dem auflegen des Hörers das Thema (fast) ganz zu vergessen (immerhin schreibe ich in diesem Blog noch darüber).

 

Daher, zurückkommend auf den einleitenden Satz, alle anderen die sich nicht täglich mit diesen .... (denkt Euch ein gutes Wort dafür aus und postet es hier) zu tun haben, IHR HABT ES GUT!

BuddyHolly am 6.3.12 16:35


27.02.2012

Microsoft Hotline PAG

Damit ich einen Supportfall aufmachen kann, weil meine Exchange Admin Console nicht mehr aufgeht muss ich zunächst eine andere Hotline von Microsoft anrufen damit die mir erklärt was eine SA Nummer ist und wo ich diese finde. Nach dem ich die Software Assurance nun gefunden habe, womit ich ich berechtigt bin eine telefonische Hilfestellung seitens Microsoft zu erhalten, stehe ich vor dem nächsten Problem: Diese Funktion ist derzeit nicht möglich. Bitte wenden Sie sich an den Support.

Also wieder die Hotline des Licensing Portals angerufen mit denen das noch einmal durchgekaut, nach weiteren 1-2 erfolglosen Versuchen die SA zu aktivieren ging es dann schließlich doch.

Also, die Nummer bekommen, nun die nächste Hotline anrufen um der diese Nummer zu geben, damit die feststellen können, dass ich den Anspruch auf den Telefonsupport habe.

Wird dort auch aktzeptiert, allerdings wird nun nach meinem Vorgänger verlangt, da diese laut Vertragsdatenbank Ansprechpartner ist. Mal ganz nebenbei bemerkt, vor mir liegt der aktuelle Vertrag und darin steht mein Name!?

Nachdem ich mich dann als mein Vorgänger am Telefon ausgegeben habe wurde der Fall aktzeptiert und ein Ticket eröffnet. Rückruf kam soeben, nach fast 3 Stunden! Allerdings ist der Fehler wegen dem ich angerufne hatte nun weg!?

Microsoft, was würden wir Admins ohne Dich bloß tun!?

......wir wären arbeitslos!

paghb am 27.2.12 13:28





Verantwortlich für die Inhalte ist der Autor. Dein kostenloses Blog bei myblog.de! Datenschutzerklärung
Werbung